2012
MAGGIO
18
VISITE
7419
COMMENTI
VALUTAZIONE

mod_security è un modulo per apache che consente di bloccare i più comuni tentativi d'attacco di tipo sql injection, code injection, cross-site scripting e simili. 

Proteggiamo il nostro server Apache con ModSecurity

Si tratta di un web application firewall opensource che utlizza un sistema di "regole" modulare. Queste regole possono essere scaricate e aggiornate da vari repository sia a pagamento che free. Inoltre è possibile "scrivere" le proprie regole ed eccezioni a seconda dell'ambiente dove verrà utilizzato mod_security.


Continua a leggere...
NEWSLETTER
Inserisci il tuo indirizzo e.mail ed iscriviti alla Newsletter NEEXA per ricevere in automatico aggiornamenti e ultime notize.
e-mail
SOCIAL